Bootcamp Inaccessible Boot Device

Hi,

I am running Bootcamp through VMWare, which was copied using Winclone 7 in September of 2018 from a MacBook Pro 2013 pursuant to a suggestion from @Tperfitt a couple of years ago. Everything seemed to work well, but recently I updated to Catalina 10.15.3 and decided that I wanted to boot up right from bootcamp. However, I am getting the Inaccessible Boot Device sad face :frowning: message in Windows 10 while booting up from bootcamp. VMWare seems to still run the bootcamp partition ok, which is odd. I am using VMWare to run bootcamp and not an image of VMWare.

My hardware:

  • MacBook Pro 13 inch 2018 2.7 GHz and 16GB of RAM.
  • OS is Catalina 10.15.3.
  • Windows 10 March 2020 update.

This bootcamp image was taken using Winclone 7 with the previous version of MacOS from an older MacBook Pro from 2013.

How can I fix bootcamp to boot up from bootcamp and not only VMWare? This issue has something to do with the Winclone 7 image that was originally taken from the MacBook Pro 2013 transferred to the MacBook Pro 2018.

Any ideas regarding this?

The mass storage drive driver for a T2 mac is required to boot on hardware but not in a VM. You can inject it by booting from an external drive and running script:

https://twocanoes.com/knowledge-base/resolving-inaccessible_boot_device-error-after-restoring-winclone-image/

tim

Hi, but I already did this to get the Winclone clone working when transferring to the T2 Mac. Windows works in the VM. Are you suggesting to redo this step?

I wonder if you did a “Make EFI bootable” from the tools menu if it is would fix the boot issues caused by the 10.15.3 update.

tim

How do I go about doing that with the existing Boot camp installation? Do you not recommend injecting the mass storage driver driver anymore?

Yes, that is recommended if it is a T2 and you are getting inaccessible boot device error.

tim