Winclone 6 stuck in "syncing" state

I am using Winclone 6.
The old Mac that I use is MacBookAir (Mid2011), and the one installed in Bootcamp is windows10.
The restored Mac is MacBookPro (2017 13inch).
When restoring a clone backed up by El Capitan to High Sierra, it does not proceed with “syncing” being displayed.
What procedures and items should be checked and other necessary measures?

Syning may take a while. Turn on verbose logging in Preferences, opening Console what winclone is running, and filter on WInclone.


I got the console log.
After the syncing log is displayed, it becomes 90%
It seems that the following log is displayed and stopped.
Will it be helpful for something?

23:13:01.377361 +0900 Winclone 6 +++++++++++++++++++++++++++++++Syncing+++++++++++++++++++++++++++++++
23:13:01.377731 +0900 Winclone 6 90.00 percent completed

*** Terminating app due to uncaught exception ‘NSInvalidArgumentException’, reason: ‘*** -[NSConcreteTask terminationStatus]: task still running’
*** First throw call stack:
0 CoreFoundation 0x00007fff54114fcb __exceptionPreprocess + 171
1 libobjc.A.dylib 0x00007fff7adb2c76 objc_exception_throw + 48
2 CoreFoundation 0x00007fff541a69ed +[NSException raise:format:] + 205
3 Foundation 0x00007fff561fbcaa -[NSConcreteTask terminationStatus] + 173
4 com.twocanoes.WincloneHelper 0x00000001070a30d2 com.twocanoes.WincloneHelper + 8402
5 Foundation 0x00007fff5617a5de -[__NSOperationInternal _start:] + 778
6 Foundation 0x00007fff56176607 __NSOQSchedule_f + 369
7 libdispatch.dylib 0x00007fff7b968d50 _dispatch_client_callout + 8
8 libdispatch.dylib 0x00007fff7b97be76 _dispatch_continuation_pop + 472
9 lib<…>

It does help. Did you try restoring a second time? The log seems to show that the restore process reported back as completed, but when it was checked to see the exist status, it showed as still running. We will add in some protections from this, but it may be something related to the image.


Thank you for supporting.
Nothing will react after the exception has occurred.
Nothing to recorded logs after that.
I tried several times but it was the same result.

I expect that this problem will be fixed with a quickly next update.

Please tell me when the next update will be scheduled.
Migration work has stopped due to this trouble.

Is there anything I can do besides waiting for updates?

A new beta was just posted here:


Thanks for the update.
The problem of stopping and displayed “syncing” has been solved.
And a new problem is occurring.
When you start windows 10, a blue screen is displayed next to the progress screen.
The message ‘Your PC ran into a problem and needs to restart’ is output.
and down below the error code INACCESSIBLE_BOOT_DEVICE.
The backed up image package contains windows.wim.
Also, the bootcamp partition is switched to EFI mode and started.
I do not know if this is a problem caused by winclone or windows 10.
Is there any information that will help you?

Does that mean that it booted correctly into Windows?


The bootcamp itself seems to be successfully launched.
After the progress circle is displayed on the Windows startup screen, it goes into a blue screen screen with an error code of INACCESSIBLE_BOOT_DEVICE.

That is usually a sign that the mass storage device changed, and once Windows boots start from the pre-boot environment to Windows, it loses track of the driver. You can try running sysprep on Windows prior to creating the image.


I failed to run sysprep.
Therefore, if you try to restore with another Windows image
The following error occurred again.
at ver 6.2.1 (20029)

*** Terminating app due to uncaught exception ‘NSInvalidArgumentException’, reason: ‘*** -[NSConcreteTask terminationStatus]: task still running’
*** First throw call stack:
0 CoreFoundation 0x00007fff2971afcb __exceptionPreprocess + 171
1 libobjc.A.dylib 0x00007fff503b8c76 objc_exception_throw + 48
2 CoreFoundation 0x00007fff297ac9ed +[NSException raise:format:] + 205
3 Foundation 0x00007fff2b801caa -[NSConcreteTask terminationStatus] + 173
4 com.twocanoes.WincloneHelper 0x000000010dc8b7d6 com.twocanoes.WincloneHelper + 10198
5 Foundation 0x00007fff2b7805de -[__NSOperationInternal _start:] + 778
6 Foundation 0x00007fff2b77c607 __NSOQSchedule_f + 369
7 libdispatch.dylib 0x00007fff50f6ed50 _dispatch_client_callout + 8
8 libdispatch.dylib 0x00007fff50f81e76 _dispatch_continuation_pop + 472
9 li<…>

Try rebooting and restoring again.