Winclone 8.2 won’t see SSD drivers

I have tried using the feature in windows 8.2 to inject SSD drivers for my new T2 iMac but it does not match the support documents. It asks to select the Windows Support drivers folder to inject the drivers in. In the documentation it asks you to navigate to the .inf file. Whatever level of folder I select I get the the ‘No driver found’ error. This is very frustrating as I therefore cannot access my image. Also, the only support for registered Standard users is this forum. It seems only those with a Pro account can raise a ticket. Can anyone help?

Any update on the availability of this update? I ran into this exact problem, brand new version of Winclone purchased and downloaded on September 7.


Oops - apologies! I didn’t see the link to the fix. Installed the beta and was able to get my Windows 10 SSD bootcamp (external USB) up and running. It did bluescreen into recovery mode after the first restart, but then repaired itself and rebooted properly. This was a fresh Windows 10 64 bit install cloned from a fresh internal boot camp intall that I had run sysprep on. It was basically a brand new setup all the way around.


Could you send me this drivers please?
I tried today with beta from Winclone9 and get still bluescreen when booting from SSD.