Alerts not visible

Please make sure your alert boxes show up on top of the Winclone window. I have seen them pop up behind other windows, sometimes on my 2nd or third screen and get lost. It’s very annoying!

Better yet, give us a preference option to disable those pop-ups.

Is this for Winclone backup? Thanks for the suggestion and i’ll look into it.