Apple says WinClone ruined OS - clean reinstall required

Last week I replaced my MacBook Pro running macOS 10.13.2. I created a backup of my Bootcamp partition using WinClone 6.1.8.

On the new machine, after having used it for a couple of days, I went to restore my Bootcamp partition. I searched online and in the forums learned I can use Disk Utility to create the partition, so I followed those directions.

I then went to WinClone 6, upgraded it to 6.1.9, and attempted to restore the image, but I kept getting “restore error error executing ntfsclone”. There’s no way to run chkdsk on that partition because I don’t have Windows.

So I erased that partition and tried creating a bootcamp partition using Bootcamp Assistant, but the assistant would fail to create the partition, reporting an error in the disk. So I removed those partitions, ran repair, which required running repair in recovery mode, restarted and tried running Bootcamp Assistant again, but again I got the same error.

I called Apple Support about the error, but they say that because I ran a third-party software like Winclone, the issue is unsupported and my only option is to re-install my mac from scratch (erase and re-install operating system).

I can’t tell if Apple is right, but their position is that they can’t support my machine any longer.

I’m going to reinstall the OS per their advice, a very time consuming process, after which I’ll know if I have a software issue or a hardware issue… but initial indications are Winclone hosed my system.

I have the same “error executing ntfsclone.” Never had it before with Winclone before upgrading. Not sure if it was a 6.1.9 or a 10.13.2 issue or what. Also MSFT did do some upgrades that might have screwed up Win10 recently. I am not sure. All I know now is that I can’t boot into Bootcamp at all. Not even in Safe Mode.

Sorry you had issues. If you had reached out sooner, we could have assisted in removing the boot camp partition. It sounds like you needed to remove the Boot Camp partition in Disk Utility prior to running Boot Camp Assistant. Winclone doesn’t make any changes to the Mac partition, and on new machines (like the one you restored to), doesn’t make any changes to the Master Boot Record.


Did you upgrade from Winclone 5? Can you tell me a bit more about the original machine and how you created the image? Error executing ntfsclone usually means there are block errors, but that is usually when creating an image, not restoring.

I did remove the boot camp partition I had made manually, such that there was just one main partition visible to Bootcamp assistant. And before the second attempt, I again removed all but the main macOS partition using Disk Utility.

I’m pretty sure something was hosed about the partition structure, because even when I tried to erase and reinstall the OS, the Disk Utility was failing and I found I had to completely remove all partitions, recreate the partitions as OS X extended and then convert or recreate the APFS partition before the OS would reinstall.

After all that, I was able to use Bootcamp Assistant to recreate the Bootcamp install. But even then, Windows was unusable on this hardware, so I’ve given up on Bootcamp and I’m going to rely solely on a VM instance.

I also disagree with Apple’s assessment that WinClone caused these issues. I’m pretty sure there was some flawed structure in the system from the factory… or bugs in macOS that broke the file structures.

thanks for clarifying. If you would like a refund, head over here:


Since my Bootcamp partition was not bootable and not recoverable, I decided to used Bootcamp Assistant to reset the disk to a full High Sierra disk. Yep, the Bootcamp partition was all gone. Then I tried to use Disk Utility to create a new partition for Bootcamp so I could restore into it just like you did. Disk Utility kept getting failing at the end of its partition process a resize error and an error code of 49153 in the details (when I expanded the details). So that didn’t work. I learned it had to be done via the terminal. See below.

So I did some investigation and found out the following:

  1. TimeMachine backups must be turned off before doing any disk partitioning.
  2. All of the time machine snapshots that may be stored locally on the disk must be restored. And this has to be done using the terminal utility by command line.
  3. The partitioning can then be done by the terminal by command line.
  4. For more details on how to do the above see: . Instead of using “Windows” in the command line, I used “MS-DOS” to set the partition type.

4). Once the partitioning is over, I started WinClone and started the restore of the same image. The good news is that it worked.

Hope that helps someone.

Thanks for posting your results, and I’m sure it will help. I’ll add the “check it time machine is running” for an update to Winclone.