Big Sur (11.6.1) Bootcamp Winclone not working

Hi all,

Trying to get my bootcamp partition from my 2013 MBP to my 2019 MBP.

I followed this video:

Everything seemed to work fine up until I went to boot into windows. I just get a blue screen and then the computer shuts off after about 60 seconds.

Before everything I ran the CHKDSK on windows. I THINK I did it right (saw the strange screen when restarting in windows that checked for error for a long time). But I got no confirmation that there were indeed no errors once I successfully logged back into windows.

I did not try SysPrep because I read it was not necessary unless the transferred bootcamp did not boot. What should I try?

Probably irrelevant strange thing I noticed:
When I made the Winclone image it created two files, only one of them actually let me use it to restore to my new laptop (the other one just didn’t work). The one that worked was about 20gb (my original partition size is about 40gb for windows). The other file that did not work was 9kb.

Still stuck, anyone available to help out?

Did you try inserting the drivers? The 2019 MBP would require a mass storage device drivers. Does the blue screen show “inaccessible boot device”?


Thank you!

I don’t know what you mean about inserting the drivers : / . No I don’t see “inaccessible boot device”. I just see two screens: First the windows logo, second blue screen.

That is a different “blue screen” :). It isn’t a crash, but looks like it is hanging.

Injecting drivers is like this:


Thank you for the response! I followed the directions from the start of the video up until “Quick Install” and am having the same issue, just a blue screen. What else can I try?

See if Windows will go into safe boot. that would be worth trying.