Black Screen after restore

Hi All,

I’m hoping someone can help. I am running a 2016 MacBook Pro (USB-C model with the touchbar). I took an image of my old Bootcamp (Windows 7) partition via Winclone 6 (Standard edition) and restored the image to my new mac. I ran sysprep successfully before creating the image and it ran successfully. When I try to hold down option, Bootcamp/windows does not show up. The only way to get it to show up is if I go back into winclone and switch that volume to EFI mode. After I do that, i can then select “Windows” but the screen is black.

Any idea? Let me know if you need any more info.

Exact steps taken:

  1. Run sysprep (w/ generalize selected) and shut down when complete
  2. put old mac in target disk mode & plug into new mac
  3. In Disk Utility, create a new partition (FAT32) called “BOOTCAMP” (same size as the old bootcamp partition)
  4. Open Winclone 6 (Standard), select “BOOTCAMP” volume from target disk computer as source, create image. Save image to external hard drive.
  5. Once image completes, restore image onto volume “BOOTCAMP” from step 3.
  6. Reboot holding down Option. Note only “Macintosh HD” shows up
  7. Boot in mac OS (Sierra), open winclone, select local BOOTCAMP volume, select “Make Legacy bootable”.
  8. Reboot. Same issue as step 6.
  9. Boot in mac OS, open winclone, select local BOOTCAMP volume, “Make EFI Bootable”
  10. Reboot. Windows now shows up but results in a black screen.

Sorry, Windows 7 is not supported on the new hardware. This article outlines it:


well crud…going to see if i can somehow import my winclone backup to a parallels VM. any advice?

Just restore the Winclone image and the use VMWare fusion to either boot from the drive or import it to a VM.


I just tried this win Winclone 6. The restore completed successfully and when I tried loading the partition into a virtual machine via Parallels 13, the following error is displayed when I try to boot it up:

"This virtual machine has one or more hard disks with 4 KB logical sectors.

To start such a virtual machine, go to the virtual machine configuration > Hardware > Boot Order and select use EFI Boot."

EFI boot didn’t work for me either.