Boot Runner stalls on "Restarting" - stumped!

BR was working fine for the past year until I cloned Win7 Ultimate from a 500Gb to a 1 Tb SSD (I did not use WinClone though, but another PC only app called Casper).

After BR appears I can see my Mohave SSD, and the “new” 1Tb SSD. When I select the Win 7U SSD, BR gives a “Restarting” message, but instead of seeing Windows, BR stays on the Restarting screen for several minutes and then reappears with only the Mohave OS SSD appearing (it still says “Restarting” though). I tried to then load Win7 via BR with the original Win7 SSD that I cloned from (the one that worked properly these past 12 months). Same result. When I restart, both Win7 SSDs reappear in BR (the Mohave SSD also appears).

I can force Windows to start via Paragon’s NTFS for Mac. Both Windows SSDs work fine, suggesting there are no issues with the Windows SSDs. However, I then have to reset the PRAM in order to get back into the Mac OS (otherwise, by default, Win always restarts immediately upon restart). When I use the PRAM reset, I then need to disable the SIP in the Recovery System, then re-enable again with the following command (from the BR guide): rscutil enable --without nvram.

In an effort to get BR to run properly, I went from V3.1 to V3.4. I have also used the web-based Boot-Runner profile and tried all 4 boot type options with no luck - I am still stuck at the BR screen that appears to stall.

It is probably something obvious that I have overlooked. Any suggestions? Thank you.

I uninstalled V3.4 and installed V3.2 in its place and now everything works as expected.

Question for Tim - what changed between versions 3.2 and 3.4 that gave me this issue? Ditto for 3.1 to 3.4? Just curious, thank you.

1 Like