Bootcamp Install fails on Mojave


#1

Hello: I have spend the last three days tring to get Bootcamp and Win10 1809 installed. I found a great article from the Twocanoe’s team about large ISO’s causing the failure. This was after trying all sorts of suggested and incorrect approaches that are documented on the web.

Anyways, my system is a Macbook Pro, early 2015, recent 500gb NVMe SSD upgrade and APFS. Windows 10 ISO is from the Volume License Microsoft catalog.

What I read in the document makes perfect sense. I deleted all previous attempoted partitions. Used the tool to split the ISO making it Fat32 freindly. Loaded the resulting tool on a connected USB3.0 drive. I was very hopeful and BOOM - Same Error. Windows files could not be written.

I would like to buy Win7 clone (I was a previous customer but apparently my account is not recognized). I cannot buy until I get BC and Win10 working.

Any help would be appretiated. Specific questions are:

  1. Should the ISO be on the MAC drive (APFS) or on an external USB drive (FATex)
  2. Is there a way to avoid the 15-30 minutes Windows support software download. Its killing me after 15+ attempts.

Thanks in advance,

Kevin.


#2

Anyone please?

I spen 4 hours with Apple’s support today. Different ISO’s, same error. I mounted the ISO after using the WIM splitting tool and its split. I reloaded a brandnew MacOS from the recovery console 10.14.4 and same error.

Are apple kiulling off bootcamp? At this point, I’m heading out to Bestbuy to get a WIndows system to do my work. So flustrating.


#3

What is the error message you are getting? The issue with ISO / WIM size has been resolved in a Mojave update, so I suspect it is something else in your case.

tim


#4

The error is exact what you show in you WIM splitter document. Right after the downloading the Windows tool, it partitions and the error trying to write the files. It leaves two partitions, one called bootcamp, the other Fsxxxxx (should be OSXRRSERVED).

If you want me to call you, i can tll you everything I have done. Fresh OS load, load 1803, 1809, volume license, regular download. Drive is APFS.

OSX 10.14.2 and 10.14.3.

Thank in advance.

Excuse the brevity and typos, sent from my iPhone.