Bootcamp partition on external drive not shown


I’m migrating a MacOS and a Windows bootcamp partition from a Macbook Pro to a new hard drive. I’ve installed MacOS on the new hard drive (and updated to High Sierra so I can run version 6) and have everything working properly.

Now I’m running Winclone Standard with the old hard drive connected to USB. Winclone doesn’t show the windows partition on my USB drive though. Disk Utility shows it as “disk3s4” and it is greyed out.

If I put the old hard drive back in the computer (in place of the new one), I’m able to boot back to the old install of MacOS or Windows 7.

Note, I did run chkdsk and sysprep on the Windows install before trying this again. But it still doesn’t work.

I was going to try pushing an image to another USB drive from the old MacOS install, but it is MacOS 10.9.5 and Winclone 6 will not install on it. I’m afraid to update the old OS to High Sierra as I don’t have a good backup of the Windows install.

Edit: I put the old drive back into the computer to try using WinClone 4 (in case it was a 32-bit Windows install). WinClone 4 doesn’t see the partition and Disk Utility when booting from the old disk says the drive is “disk0s4” (greyed out). But I can still boot to it just fine to run Windows.

What can I try next?


Download WInclone 5 here:

and then create an image. You should then be able to restore from WInclone 6.


I tried the old version. It installed, but still can’t see the partition. I’ve just installed windows manually as Winclone didn’t work for me.