Bootcamp will not work after restore

I recently replaced my Fusion drive with a new SSD drive. I used Winclone 6 to image my Bootcamp drive before hand. After restarting with the new drive, I created a 80GB partition and used WinClone to restore it. Everything seemed fine. I got the latest version of Parallels and it said it could not start as the drive was bad.
I tried booting up in Bootcamp and got a blank window. It seems the copy did not go well.
Ideas ?

What is the SSD? I know that some model don’t fully support boot camp. Also, when you formatted it, did it have a GPT partition table (it is an option in Disk Utility when you first format it).


It’s the iFixit Upgrade for Mac Mini. 1TB SSD. I just used the regular Journal format. It didn’t have a problem copying files

I went through the painful process of re-creating a bootcamp partition and that worked. I then tried using WinClone to restore the files and that finished but Windows won’t boot up.
I can only conclude that Winclone failed.

After further experimentation, I upgraded to Standard, recopied my old drive and booted up in Bootcamp and everything worked. Seems like it is now a problem with Parallels as they can’t seem to read the bootcamp drive.