BootRunner Trial - cannot boot into Windows

I’m just starting the trial of BootRunner 3.4 on a Mac Pro running OSX 10.14. I have 2 drives - an SSD with OSX Mojave and a normal HD with Windows 10 BootCamp. I can select the OSX volume from the BootRunner startup page and it works but if I select the Windows drive, BootRunner says ‘restarting’ and then does nothing. I can select shutdown & restart ok so I know the program hasn’t hung.

Any ideas?

Same issue for me:
BootRunner 3.4 on a Mac Pro running OSX 10.14 on SSD,
and a normal HD with Windows 10 BootCamp.
(I actualy work on a Macpro Mid 2010 - Flashed 5.1 - 12 core - Graphic card Sapphire 580 - No boot screen - 64Gb)

I did the “csrutil disable” command on the terminal through the recovery mode.
I’ve created a profle ans instal it
Automatic boot on the OSX SSD - disk0
And Bootcamp Windows as second disk4

The Bootrunner screen is also just freezing on “Restarting”

Any idea?

Thank you in advance

Sounds like you and I have a very similar setup - and problem.

1 Like

And nobody is replying in this forum… :wink:

Did you try something ?

On my side, I did 6 different profiles but nothing change…
Just a restarting on OSX even rebooting Windows on my last try (in checking all days of the week in options).

Just opened a new topic:

Can you try Boot Runner 3.2 and see if it resolves the issue?

I think there may be an issue with the 3.4.


Thanks for the reply Tim.

I’ll download it and respond with the results.

Good news, downgrading to version 3.2 as suggested fixed the issue.

Thanks for the assistance Tim, much appreciated.

Same Problem here. Cannot find 3.2 on the software page where did you find it?

Link is in the reply from Tim

Hi. Originally tried the trail version3.4 . Funny thing was that it
installed but I could never find the app in my apps or
utilities…SHOULD IT SHOW UP THERE???..So on restart I would get a
Boot Runner screen showing Osx Mojave and windows 10. I would select
windows 10 and I would get the message restarting, nothing happens
eventually it would go back to a boot runner screen but this time it
would only show osx. I could boot into osx. Tried to find the
uninstaller but could not. Remounted the pkg and found uninstaller click
on it to install had to key in my password it act like it installed the
uninstaller but I could not find it in apps or utilities… thought
maybe what I thought was a uninstaller just uninstall so restarted and I
got the boot runner screen again eventually getting back into osx. So
at this time looking for files or folders since the uninstaller was not
working. I saw in a thread where they should be listed but they were not
did eventually find a folder from two canoes and deleted that. Restarted
and this time no boot screen straight into osx. Yay.

So before I try again I have a few questions

1… Should I see a icon for B.R. in apps/utilities

2… Should I see a Icon for the uninstaller In apps/utilities

because on previous install I did not

thank You

R spies

Trying the 3.2 version but now my key will not work. Possible to send a new key for 3.2

The key is the same for versions of Boot Runner 3. Download here:


Key worked. Boots into the selection screen with my multiple os , I select windows, it goes on for a bit and then brings back the selection screen again. Rinse and repeat. Any Ideas??

What do you mean ‘it goes on for a bit’? Do you mean you get a Windows booting type screen or something else?

AFAIK BootRunner is not an ‘app’ in the traditional sense and is not stored in the Applications folder.

It goes on a bit… I restart the computer it chimes then goes to a boot runner screen where I get to choose between os’s I select windows 10 the screen then says restart, goes black and then restarts the pc I get my chime and we are back to the boot runner screen where I can choose my os. If I select osx it goes right to my login screen and logins. If I try any other os it restarts screen goes black and then back to boot runner selection screen. Thanks again.

Sounds like the boot sector for Windows may be corrupt. Try starting Windows in safe or recovery mode when the screen goes black.

It will not boot into safe mode or recovery for windows. I can install the drive by itself in the mac pro and it will boot into windows fine. Also I have several different OS. linux several flavors and windows 10 and Osx mohave and they all will boot individually but will not boot with boot runner.

One more thing, today I installed 4 hard drives each with a different os boot runner today. Restarted d the mac and the only two hard drives that boot runner showed was the mojave and windows 10 it did not recognize mint linux or windows 8

Maybe you need to set it up in the Profile/Basic Settings. Please Check

I assume that you have checked that the Mac basicly boots from the several OS drives if the others are deinstalled (Incl. the one with the Mac OS and Boot Runner).