Cannot boot into MacOS installer on external drive

Sent also via contact us for support…

Hi Tim,

I’m trying to install Catalina off an external partitioned USB drive with the installer on. Boot Runner sees the APFS drive, but when I select it it restarts the machine and then I’m just presented with the same Boot Runner screen again and it won’t boot into the installer.

Do I need APFS BootRom support by installing this package?

Please help! I need to get Catalina on my Mac Pro 5,1 (mid 2012, 2 x 3.4GHZ) asap for work and am using the dosdude1 Catalina patcher to do it…

…I just can’t boot into the installer.

I have just tried putting my old graphic card in the machine to hold ALT to show the drives but that does not work any longer as I guess an issue as I upgraded my system with a new motherboard too, and had to do a firmware update to install High Sierra natively if I fully recall.



Got Catalina installed by doing it direct rather than from external HD, however now I have no signal hdmi-hdmi for my graphic card. Help!

Fixed it with several graphic card swaps back and forth and forcing SIP with a few commands.