Cannot Boot Up Restored BootCamp

I am trying to restore my Windows 10 backup on macOS High Sierra on my MBP Early 2011. It was working, but I was trying to get VM Fusion to work with again. Last time I created a backup and restored and that fixed the issue. This time when I tried it would finish the restore I get an error Could not copy BCD to Windows partition. This version of Windows may not support legacy booting. If I try to convert to EFI it crashes on boot every time. If I try to convert it to Legacy from Winclone again it says Could not Mount /dev/disk0s3 Read/Write and unmounts the drive. I ungraded to 6.1.7 beta to see if it would work and still no luck. I made the backup right before I tried to restore.

Did you disable SIP? On 2011 machines, it may require to have SIP disabled.

tim

Yes SIP is disabled.

Fixed it myself, but had to use VM Fusion to get it to work as WinClone would not create the legacy boot for me.

Hi I’m having a very similar issue to what you had. If you remember the exact steps you took, could you please share them?? Thank you. I’d REALLY appreciate it.