Cannot clone my bootcamp partition with WInclone 8.2

I am creating a new topic as I did not get an answer after posting in an existing topic 4 days ago:
It is becoming critical for me as I cannot create a backup from my bootcamp partition after upgrading MACOS to Catalina and winclone to version 8.2
I have tried several times to no avail yet.
I tried to clone my bootcamp partition using the block based option:it seems to run OK:
The initial amount of space used by the backup (clone) file on disk is 672 bytes
I then see in the log the backup % increases regularly , writing about 1GB/minute until it completes with "completed OK " message which is misleading because the size listed for the backup file is still…672 bytes although I can see that the space used on the disk has increased by 90GB which is about the size of my bootcamp partition.
There is a syncing stage at the end but again no error is reported , all seems fine.
Does Winclone creates a temporary file and renames it at the end to the name I chose? if so. , there is a problem at this stage. The strange thing is that is I delete the file (listed as using only 672 bytes) and empty the bin then I recover the 90GB on my backup disk.
It is really bad that the program should give a message :all OK when it is not.
And I cannot take a backup of my partition and I suppose would not be able to reload the backup I took with my previous version of Winclone on my previous version of MACOS.

I will be trying right to backup in WIM mode.

======log file associated =========

2020-06-29T11:42:08+02:00:We have Windows, but no BOOT folder, so checking to see if there is another partition on the same drive that has the folder. If so, we have a split boot config, and will grab the boot files

2020-06-29T11:43:04+02:00:Setting to not sleep…

2020-06-29T11:43:04+02:00:Writing Version of Windows to Image

2020-06-29T11:43:05+02:00:Starting Helper Tool

2020-06-29T11:43:05+02:00:setting up listener for mach service com.twocanoes.WincloneHelper

2020-06-29T11:43:05+02:00:Getting new connection request

2020-06-29T11:43:06+02:00:Saving Partition Type, 2.000000% complete

2020-06-29T11:43:06+02:00:Could not read /dev/disk0. Probably due to SIP. Ignoring and returning 0x07

2020-06-29T11:43:06+02:00:Saving Filesize, 3.000000% complete

2020-06-29T11:43:07+02:00:Executing “ntfsinfo -m -f -f /dev/disk0s3”

2020-06-29T11:43:08+02:00:Removing Pagefile, 4.000000% complete

2020-06-29T11:43:10+02:00:Executing “ntfslabel -f -f /dev/disk0s3”


2020-06-29T11:43:11+02:00:Saving Image, 5.000000% complete

2020-06-29T11:43:11+02:00:Executing “ntfsclone --save-image --force --output - /dev/disk0s3”

2020-06-29T11:43:11+02:00:Executing “pigz --stdout --force”

2020-06-29T11:43:11+02:00:ntfsclone v2017.3.23 (libntfs-3g)

2020-06-29T11:43:11+02:00:NTFS volume version: 3.1

Cluster size : 4096 bytes

Current volume size: 508289335296 bytes (508290 MB)

Current device size: 508289338368 bytes (508290 MB)

2020-06-29T11:43:11+02:00:Scanning volume, 10.000500% complete

2020-06-29T11:43:29+02:00:Scanning volume, 11.001000% complete

2020-06-29T11:43:34+02:00:Scanning volume, 12.001500% complete

2020-06-29T11:43:44+02:00:Scanning volume, 13.002000% complete

2020-06-29T11:43:51+02:00:Scanning volume, 14.003000% complete

2020-06-29T11:44:01+02:00:Accounting clusters …

2020-06-29T11:44:01+02:00:Space in use : 102755 MB (20.2%)

2020-06-29T11:44:01+02:00:Saving NTFS to image …

2020-06-29T11:44:02+02:00:Saving NTFS to image, 20.007999% complete

2020-06-29T11:44:30+02:00:Saving NTFS to image, 21.016001% complete

2020-06-29T11:45:32+02:00:Saving NTFS to image, 22.024000% complete

2020-06-29T11:46:03+02:00:Saving NTFS to image, 23.032000% complete

2020-06-29T11:46:31+02:00:Saving NTFS to image, 24.040001% complete

2020-06-29T11:47:00+02:00:Saving NTFS to image, 25.048000% complete

2020-06-29T11:47:28+02:00:Saving NTFS to image, 26.056000% complete---------

2020-06-29T12:34:56+02:00:Saving NTFS to image, 97.615997% complete

2020-06-29T12:35:48+02:00:Saving NTFS to image, 98.624001% complete

2020-06-29T12:36:27+02:00:Saving NTFS to image, 99.632004% complete

2020-06-29T12:36:39+02:00:Syncing …


2020-06-29T12:36:45+02:00:Setting the system to allow sleep…

There is a long standing issue with the Finder where it doesn’t update the size of a bundle if you “Get Info” on it while a file is updating inside it. You can see the large image file by control clicking on the Winclone image in the Finder and select “Show Package Contents”. A folder will open and you should see a file called boot.img.gz that is large.

As for the issue, I recommend that you try a WIM-based image as you mentioned.


Thank you Tim. The problem is that these files are still displayed with the initial small file size of a few hundred bytes even after restarting the computer.
Anyway I managed to get a backup using the file based option :
took 3h40 minutes instead of 1h 20 with the block based option. I hope now that I can reload if I need it in the future

I hope that I will be able to reload the backup if I need it.
I wanted to tell you that the percentage indicated during the process does not seem to match the progress indicated in the log : I followed the process with the log: the progress bar seems to be stuck at 5% forever and increases very slowly 5.1% 5.2%. This does not seem right: It looks to me like should be 6% 7% … instead of 5.1% 5.2%… (it looks like the program adds .1% instead of 1% to the total processed. )

thanks for the feedback! The percent in the log is for just one part of the operation but should be more accurate. We’ll look at it closer.