Cannot update Winclone image

Happy Winclone user since 2018. Has worked flawlessly since then until 2 days ago, when this started happening:

There was an error updating the image. Verify Windows was shut down cleanly, run CHKDSK and try again.

I’ve not actually booted into Windows for several months, so nothing should have changed in the Bootcamp partition when this error started occurring (unless Winclone itself changes something). The only odd thing recently is my Mac did crash sometime before the error started - perhaps Winclone was running at the time?

Mac mini (2018)
macOS Mojave 10.14.6
Winclone 8.2 (48121)
Windows 10 home latest version

Troubleshooting so far:

Uninstalled and reinstalled Winclone
Deleted and recreated image file from scratch (did get a failure the first time, delete and retried and it worked fine)
Rebooted Windows several times (especially since there were many many Bootcamp and Windows updates )
Ran CHKDSK, said all was fine
Ran Disk Utility First Aid on external drive where Winclone image lives, said all was fine

What else to try??


try creating a full image again and do incremental against that new one. It is possible you reached a capacity limit for incremental.


This is too weird. I kept playing with it, making new images including on a different drive. Kept getting consistent failure at the same % of verification. Even managed to hang Menu so bad I had to force quit it - and then all of a sudden the original started working, has worked twice in a row now. I guess I shouldn’t look a gift horse in the mouth?