Can't clone Windows 10 drive on MacPro - BCD error

I’ve been attempting to clone my Windows 10 partition to a larger external SSD. Regardless of what method I use, I always end up getting “Restore Error: Could not copy BCD to Windows partition…” I’ve tried cloning by WIM, block-based imaging, and recovering from a Restore Image.

I saw a forum suggestion to make the cloned drive EFI bootable, but apparently the MacPro 5,1 (2010) doesn’t support Windows EFI, so that won’t work.

Running WinClone 7.3 on MacOs Sierra. Any suggestions on how to fix this would be much appreciated, thanks!

To follow up, I was finally able to clone the drive from an image successfully using WIM. Now I’ve got a whole new set of problems.

When I booted into the drive, I got the “Inaccessible Boot Device” error in Windows, and was not able to load. I tried switching the BC drive to be EFI bootable, but that doesn’t seem to work. I’ll get the Windows logo for a few seconds, then a black screen, then the system manually restarts back into MacOS.

Could I please get a reply from someone on here? This is incredibly frustrating, and I’m at my wits end here.

The “Inaccessible Boot Device” means that the storage driver when Windows is booting is not there. Some SSD present themself as different storage devices. You can inject a drive following this article:


Do I need to switch the BC drive back to a legacy boot in Winclone? Or should I keep as EFI?

Keep it as EFI if that is how it was working in the past.


Tim, that’s not how it was working in the past, because my original BC drive was not EFI. Nothing has been working with the cloned drive, legacy or EFI.

I’ve tried making a bootable flash drive to follow the steps in your previous suggestion, but Windows won’t read it as a bootable drive either.

In the time I’ve spent trying to get Winclone to work, I could have just done a clean install of Windows and started from scratch. This has not been worth the effort, I will be asking for a refund.