Cant even create images

HI Guys,

I can’t even create an image file.

This is the error I’m getting.

All I want to do is create a image. then repartition my 2TB drive to allocate 1TB instead of 300GB so I have more rooms for games etc on my windows partition.

Can you confirm also every single driver will stay installed when I later restore it. (radeon pro drivers etc etc) things that took hours to get running properly in bootcamp.

Regards,

Steve

something is protecting /dev/disk0s3. Winclone has a helper tool that sets the permission so Winclone can write to it. Do you have any antivirus or security software that may be blocking it?

tim

No only mackeeper which I quit before hand still getting the same error.

2020-09-10T08:53:37+10:00:/dev/disk0 (internal, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *2.0 TB disk0
1: EFI EFI 314.6 MB disk0s1
2: Apple_APFS Container disk1 1.6 TB disk0s2
3: Microsoft Basic Data BOOTCAMP 352.8 GB disk0s3

/dev/disk1 (synthesized):
#: TYPE NAME SIZE IDENTIFIER
0: APFS Container Scheme - +1.6 TB disk1
Physical Store disk0s2
1: APFS Volume Macintosh HD 11.1 GB disk1s1
2: APFS Volume Macintosh HD - Data 66.8 GB disk1s2
3: APFS Volume Preboot 81.9 MB disk1s3
4: APFS Volume Recovery 528.1 MB disk1s4
5: APFS Volume VM 1.1 GB disk1s5

2020-09-10T08:53:37+10:00:===============================================
2020-09-10T08:53:50+10:00:We have Windows, but no BOOT folder, so checking to see if there is another partition on the same drive that has the folder. If so, we have a split boot config, and will grab the boot files
2020-09-10T08:54:00+10:00:Setting to not sleep…
2020-09-10T08:54:00+10:00:Writing Version of Windows to Image
2020-09-10T08:54:00+10:00:Error connecting to priv helper: Couldn’t communicate with a helper application.
2020-09-10T08:54:10+10:00:XPC connection invalidated
2020-09-10T08:54:12+10:00:Setting the system to allow sleep…

hello anyone?

I need this sorted asap if cant fix Ill take a refund

i have tried uninstalling and reinstalling and it says helper tool could not be installed.

I have checked permissions set to read and write all drives for winclone.

Thats not the issue the issue is the helper tool is not installing and there is no guidance for this online

for a refund, submit here:

I would rather it just work. Bootcamp assistant was used to setup partitions so what is the issue with this helper tool how can i get it to install properly?

hello can i get some assistance please I haven’t received a response here or via my emails

Hi Stephen,

We have not received any emails from you and wanted a refund so I thought this issue was completed. Sorry for the misunderstanding. We try to respond to any emails that come into our support.

As for your issue, the helper tool appears to be crashing due to a “split boot” config. This is when you partition the disk using the Windows installer and not Boot Camp assistant during first install. If you open terminal and run “diskutil list”, you’ll see a “Windows Boot” partition that only exists if done outside of Boot Camp assistant. Winclone tries to accommodate for that but looks like it is hitting an issue with your configuration. It should be able to restore it in this setup, but it does fall outside the normal process (which is why there isn’t really a “quick fix” since there are a lot of unknowns).

Please see if there are any crash logs in ~/Library/Logs/DiagnosticReports or /Library/Logs/DiagnosticReports and post them here or send them to support@twocanoes.com

tim

Thanks!!

Can you delete my thread I’ll just seek support here to keep it streamlined.

I’ll resend the log files when I get to the office thank you

Kind Regards,

Stephen McAlpine
AUST: +61 434 727 320
INDO: +62 813 152 40 60 4
SKYPE: steve.mcalpine