Chkdsk /b Results in Inability to Boot

Well, I ran chkdsk /b prior to backing up with Winclone 10, as instructed, and now can’t boot into Windows 10. What do I do now?

This kind of thing has happened before, as I vaguely recall.


The logic here seems to be that the first step in preserving your data is to destroy it.

chkdsk is windows utility for find disk errors and though it has a potential for triggering errors, that is unlikely. So after running chkdsk it fails to boot?


I normally have no problem running Windows 10 – until I run chkdsk /b. I am just not going to run it ever again. This time, it took forever to run, and when it finally finished, I rebooted into an endless spinning ring of lights – no logon screen. I finally installed Paragon’s NTFS for Mac and tried to repair the Bootcamp volume from there. NTFS for Mac found and repaired many errors. After the repair, I again checked the disk with NTFS for Mac, which said it was fine. Now, when I boot into Windows, I do get a logon screen but it’s nonfunctional and corrupt – for example, the time display shows a box instead of a colon, e.g., 10[]30 instead of 10:30. After a few failed reboots, I automatically boot into the Windows recovery screen, which at least is better than a spinning ring of lights. Any action I’ve tried from there is so far a failure. I may be able to reinstall Windows and then manually reload all of my apps but it’s not an appealing prospect – and who knows, maybe it won’t work. I’ve used Windows 10 for years without incident – until I run chkdsk /b prior to cloning, which always causes trouble. NO MORE. Maybe I just need to forget about Bootcamp and only run Parallels. Or maybe just clone the Bootcamp volume without running chkdsk /b first. Honestly, it’s all a tremendous waste of my time.

So, as a last resort, I tried restoring from a Winclone backup that I made in late March. My Bootcamp volume doesn’t even show up as an eligible destination. I can only restore to a disk image. What am I supposed to do, go into Apple Disk Utility and erase the Bootcamp volume first. You don’t even have a MANUAL for this product, just Knowledgebase entries that don’t cover this situation. What a disaster.