Clone bootcamp from external SSD


#1
  I crashed my old MacBook Pro and purchased a new one.  I removed the SSD from the old machine which includes the BootCamp "partition".   I installed the SSD in an external USB drive and can access the files with Mac Disk Utility and directly in Finder.  I've already migrated my MacOS but I now need my BootCamp.
 Can I create a clone without having the old machine since it's trashed? 
 Note I am now running Navajo and BootCamp is Windows 10.  The old machine was High Sierra and Windows 7.

#2

Yes, Winclone 7 supports this both for creating an image from the external drive and for doing volume to volume migration.

tim


#3

Hi Tim,
Well I’ve gotten closer. I cloned my external drive so I would have an original copy. I tried to do a Sysprep but could not because the Windows 10 I was running on the new Mac would not run on the older Windows 7 program. I tried to do a Sysprep from the Windows 7 drive but it failed being an older version. So I tried to just restore the original image. I had to disable the SIP in Mac Navajo. Now the BootCamp drive does not show up during boot up.
I checked using disc utility and the drive is there, but I cannot boot to it.
Next thoughts?


#4


#5


#6

Please try with the most recent Winclone 7.2. It resolves some legacy booting issues.

tim


#7

Hi Tim,
I’m currently using 7.3.2. One suggestion I found was go “make EFI bootable”. So I tried it and the windows option shows up during the boot process, but I just get the black screen. I let it stand for a couple hours but nothing. Should I set it to legacy boot? I see the option for EFI and Legacy boot in the tools. I noticed to make legacy bootable I’ll have to turn off the SIP.


#8

Update:
I changed the system to Legacy boot and the BootCamp Boot option does not even appear on the Alt boot. I reset to EFI boot and the BootCamp option comes up. When I select it everything goes blank. I looked carefully and the computer and screen are on but just black. I let the computer sit for hours and it still does not boot.
Any next suggestions?


#9

Did you try booting up using something like VMWare Fusion? That would verify Windows is all there and data was restored properly.

tim


#10

Tim, I tried Parallels but not VMWare Fusion. I still have one more trick up my sleeve but I’ll definitely look into VMWare Fusion more. Thanks and have a great New Year.

Bill Long
717 984-0969 <——

+66 96 052 8313

096 052 8313