Clone won’t boot past Windows 10 Logo


#1

I’m on a Mac Pro 5,1 running High Sierra.

I’m trying to clone my internal Windows 10 HDD to a new internal SSD. Winclone 7 seems to complete properly but when I try to boot the new SSD, it gets to the Windows logo and then the screen flashes, the GPU fan starts spinning, and the screen stays black. The old HDD still boots fine. I’ve tried cloning using both WIM and Block based with the same results. I was thinking maybe it was automatically going to UEFI boot from Legacy Boot, but even when I try to change the new SSD to Legacy boot from within Winclone, it says the drive can not be mounted, even though I can easily mount it through disk utility. I’ve also tried to repair startup through a Windows usb stick and that fails. The SSD shows up fine with all files seemingly in place in Windows 10 running on the HDD. I’m at a loss.

Any help would be greatly appreciated!


#2

I would try booting up in VMWare Fusion, running sysprep, then rebooting back to Boot Camp. There is a free trial of VMWare Fusion that should work fine.

tim


#3

Won’t that delete all my files and settings? The whole reason I went with Winclone was to have a seamless transition.

I’m currently trying one last time to clone but this time not updating the BCD settings and see what happens. If that doesn’t work, then I’ll just install everything from scratch on the SSD and have a clean start. If that’s the case, I will be requesting a refund. I’ve already lost many, many hours trying to figure this out and trying every fix under the sun. I do appreciate the prompt response, though.


#4

I’ve now wasted two days with this. I tried every fix I could find on both the windows side and the Mac side. I even tried cloning without changing bcd. Always the same result. I’ve just installed Windows 10 cleanly and all is working fine. Now just to spend the time getting everything back the way it was. It will still probably take less time than I wasted trying to get a simple clone to work. Thanks for providing the software and for trying to help, but it just doesn’t seem to be a smooth as advertised. And from reading other posts, I’m not the only one having issues.

I’ll be requesting a refund.


#5

Sorry about the frustration. Migrating Windows can sometimes be easy and straightforward and other times difficult based on your setup.

tim