Cloned bootcamp on SSD won't boot (INACCESSIBLE_BOOT_DEVICE Error)

#1

I have cloned my bootcamp partition on my HDD using winclone, and I received the INACCESSIBLE_BOOT_DEVICE Error when attempting to boot. I then followed the instructions provided by Twocanoes on solving this problem (Creating a bootable USB with Windows 10, then downloading the drivers onto my new bootcamp partition). This was “successful”, meaning all of the steps went smoothly and my drivers were successfully installed (as it noted in my command prompt). However when I went to boot, I got 2 error messages on two separate occasions. First, I received an error from Windows Boot Manager saying I had a failure due to software issues. Then I received the same error as I previously had (INACCESSIBLE_BOOT_DEVICE Error).

I have tried making it EFI bootable, this caused just a blue screen upon boot. Then I tried making it Legacy bootable, this provided me with the same error message (INACCESSIBLE_BOOT_DEVICE Error). I have also disabled SIP.

I am at my wits end. I purchased this program thinking it would make my life easier. Instead I have wasted two days on this, and $60 CAD dollars, when I could have just started from scratch.

Please someone help!!

INFO: I am working on a mid 2012 MacBook pro, My current internal HDD has a windows/mac partition, and I am trying to clone the entire thing onto a new SSD. The Mac cloning has been successful using Carbon Copy Cloner.

Thank you!

#2

The inaccessible boot device error is due to a driver error. Windows is not recognizing the new boot device and does not have a driver for it. The usual way to resolve this is using sysprep to rediscover the drivers.

As for the payment, we will refund your purchase if you are not satisfied. I know it would be better if you got it working, but if you want a refund instead, submit a request here:

tim