Cloned Bootcamp partition to new SSD; can't boot from it

I bought a 2 TB Aura Pro X2 SSD from OWC for my mid-2014 15" MBP to replace my factory 1 TB SSD that was GPT partitioned into an 800 GB volume for macOS 10.14.6 and a 200 GB volume for BOOTCAMP Win7/64. I normally use the Win7/64 installation from within VMWare Fusion 8.5.10, but I occasionally have to boot natively into Windows to test hardware compatibility.

The Aura comes with a USB3 SSD enclosure that is compatible only with an Apple factory SSD, so I installed the new drive into my MBP and put the factory SSD into the enclosure.

Then I booted from my original SSD (in the external enclosure) into 10.14.6, used Disk Utility to GPT partition the new internal SSD into 1.6 TB and 0.4 TB volumes, used Disk Utility to restore my 10.14.6 installation onto the new 1.6 TB volume, booted from the new internal SSD, used Disk Utility to format the new 0.4 TB volume as MBR/NTFS, then finally ran Winclone 8 to do a volume-to-volume clone of my old Bootcamp installation onto my new partition.

When it came time to “inject drivers,” I inserted a USB stick with a Win10 installer that also has the Bootcamp support files downloaded from Apple. The Bootcamp assistant in 10.14.6 refuses to download a new set of drivers, so this is what I have.

WInclone found a set of drivers to inject, but when I click Inject Drivers, I first got an dialog box saying that injection failed, and then I got another dialog box saying that it succeeded. :confused:

I re-created my Bootcamp vm, and I can boot Fusion with the restored Win7 installation, but I can’t boot natively into it.

Startup Drive sees the new Bootcamp volume as a bootable volume, and I can also see it available if I hold down Option at startup, but it won’t boot.

I get the flashing underscore character in the upper left for a fraction of a second, and then I just get a dark screen. I’ve left it for 30 minutes without any progress.

I gone back into Winclone to attempt to set the volume for Make Legacy Bootable . . . and Make EFI Bootable . . . , and neither one improves the situation. Make Legacy Bootable makes it unbootable from Fusion, so I made it EFI Bootable.

So I can boot Fusion into Win7 and do my daily work, but I can’t boot natively into Win7, which may be a problem soon.

Any suggestions?

The drive injection only works with Windows 10. You can use the old way by booting from an external media and manually injecting:


Hi Tim,

Thanks for the reply. l performed this procedure, and dism completed the injection of 13 of 13 drivers. But it still won’t boot.

I’m not getting an INACCESSIBLE_BOOT_DEVICE error; I’m not getting any error at all.

When I hold down Option at boot up, I don’t even see my BOOTCAMP partition. I see my macOS startup volume and an EFI Boot volume.

Choosing the EFI Boot volume results in a black screen and a running fan that lasts forever until I hit the Power key to shut it down again, and then if I attempt to boot my Bootcamp volume from within Fusion, it goes through a Windows disk integrity check.

I can select my BOOTCAMP volume from within the Startup Disk preference pane, but I get the same black screen.

Is there some other way to fix this? Thanks!

Try booting via safe mode. It can be tricky to get it but others have had some success with it and allows you to get into windows and troubleshoot the drivers. The other way is to look at the logs in event viewer in Fusion to see if you can see what the boot issue is. the other option is to set fusion to boot in safe mode the next time, shut down, then start up via the option key.


The Aura Pro X2 SSD isn’t compatible with Bootcamp with some Macs:

It may be incompatible with more than just the models on that list.

Apple has recently released a new Boot ROM in Big Sur which improves compatibility with NVMe drives such as the Aura Pro X2.

I have a mid-2014 15" MBP. The latest Boot ROM for this model is 427.

You can check the version you have in System Information under Hardware Overview.

If not running this Boot ROM I would suggest trying to update the Boot ROM and see if it helps. There are multiple ways to do this. I don’t want to run Big Sur yet on this machine. What I did was to install Big Sur to an external SSD.

The Boot ROM update may also be included in Security updates e.g. for Catalina (if not now, probably in a future one).

I haven’t tried using Bootcamp with this Mac since upgrading to use an OWC 2TB Aura Pro X2 SSD with this Mac.

interesting. thanks for posting.


Thanks for the tip. I’m the OP, and I have a MacBookPro11,3. I checked that exact list before I bought, so I thought I was safe. But maybe I’m not.

Is it safe to update the Boot ROM if I’m not updating the OS? I have a few critical 32-bit apps that I don’t want to upgrade right now, so I’m on 10.14.x for the near/mid future.

Is there a way to update the Boot ROM separately if it is safe?

Right now I seem to be moving backward. I can’t even see my cloned Boot Camp partition in Fusion any more, so I’m running my VM off my old SSD in the USB3 enclosure. PITA.

I’m running 10.13.x High Sierra on a MacBookPro11,3 and I have the updated Boot ROM successfully. The new Boot ROM fixes problems with hibernation but I presume it’s possible it could fix other issues using NVMe SSDs as well.

What worked for me was plugging the MBP into power and installing Big Sur to an external SSD, I didn’t change the boot order so after the firmware update it rebooted back to the internal SSD and I deleted the Big Sur installer from the Applications folder.

I haven’t tried using Bootcamp with the Aura Pro X2 SSD in this Mac though.