Cloned drive not booting

I have winclone 7, a MacPro 5,1 (High Sierra) and a winclone image created from an internal SSD on a SATA II slot (windows 10, created in winclone 6). For some reason, if I try creating a bootable disc using bootcamp, the option is greyed out. So the install on this SSD was made directly from a windows 10 dvd, removing all other disks first and installing the bootcamp files afterwards.

I tried restoring the image to a mSata drive in a PCIEII slot (Samsung 860evo connected using a Marvell 88SE9230 Kalea card). The operation seemed to go OK.

However when I try booting using the mSata drive, I get a boot error with the BIOS message that I need to use a windows disc to repair the drive. Inserting the windows 10 dvd, the repair operation does not work.

Any ideas how to fix this? Thanks

Try switching to EFI boot:


Thanks Tim

How do I switch between EFI and Legacy boot in Winclone?

Might not have been obvious, but I put the link in my prior post.



Just tried it using legacy and EFI boot options. Still no joy.
It shows a boot error:
File: \Boot\BCD
status 0xc0000001
info: The boot configuration data for your PC is missing or contains errors

This is booting from a PCIE slot rather than a SATAII slot. Does that make any difference? Any other fixes? TIA

The interface can make a huge difference. The Mac firmware may not support booting via the interface. I would try installing Windows 10 via Boot Camp assistant and get an idea of that interface even supports booting Windows.


Thanks Tim

Others have reported success making a bootable windows 10 on this particular card/ msata combination.
Another wrinkle I forgot was that my OS is installed on a RAID0. What I think I’ll do is clone this to a single hard drive and try again.
I wonder how well Mojave works in terms of booting Windows compared to High Sierra? Do you have any opinion? I may install a beta version of that and try through that.


I suspect Mojave would be the same, as it is mainly the firmware that controls booting.