Cloned Win7pro doesn't boot

Running OS-X Sierra, Winclone 7 app on a MacBook Pro 15" 2013 with Windows 7 bootcamp partition working just fine booting between the two systems.

Needed to move both systems to a newer 2015 MacBook Pro. So cloned the mac side (using a Mac app called “Carbon Copy Cloner”), no problem. Used Winclone to clone the Windows 7 Pro side.

After moving the Mac OS to the new MacBook Pro, Created the partition using Bootcamp Utility in Mac. Copied the Windows 7 Pro image that I created on the older Mac to the new partition. And tried to boot into Win7 pro. Nothing. Just a blank screen.

Can you try restoring with the Winclone 8.2 beta? You can download it here:

I fixed a small issue with restoring Windows 7 on older hardware that might help.


Thanks, I’ll give it a go.

This will not work on my version of OSX which is Version 10.12.6 Sierra (not High Sierra)

Try disabling SIP in the recovery partition, restore the Winclone image, then from the Tools menu, select Make Legacy Bootable…

Hopefully that will resolve the issue.


I’m having difficulty disabling the SIP. Tried the “CSRL disable” in recovery mode and got the error message “command not recognised”