Cloning error : Error executing wimcapture

Version: Winclone 6
Hardware: Mac Pro 2009
OS: 10.13.6
Windows10 on a separate SSD

When I run the Winclone, get the error and bootcamp disconnects.

I suspect that the Mac Pro uses legacy booting so external booting is probably not possible (or more difficult than I can figure out!).


I have a very similar setup (2009 upgraded to 2012 ie 5.1 - Bootcamp on external SATA card to SSD). I’ve struggled with both the errors for block-based and file-based backups - tried CHKDSK /B from windows and didn’t work.

But I’ve just resolved this issue - by doing a special restart into Windows to Command Prompt - and then running CHKDSK /B on C:

The ordinary CHKDSK on scheduled restart does not work! (as suggested by Winclone help guidelines). The ‘press button to skip disk checking’ does pop up… but using the normal scheduled Check Disk it doesn’t seem to actually do the check, only give a mild impression that is does.

After forcing the special restart to Command Prompt, I’ve got a working backup (under 10.12, SATA card to SSD Bootcamp - Windows 10)

Hope this helps - and also may help many issues around Winclone coming back with errors thats I’ve seen on this forum.

1 Like