Connection issues

After initial setup of SRA everything worked well (few days later after new reinstall of VPN software in the Admin machine) the Amin system fails to connect to the remote Mac during the Connection Status: authenticating … in stead to the PIN number window pop-up for the smartcard I get this Error Connecting window with the following text “There was no user matching on the remote machine mapped to the certificate on the smart card. Please check the pairing and try again.”

Also I noticed that the card reader light goes dark and stays dark after I try to connect. - but SRA still recognize that there are smartcard identities present rather then saying Not Inserted.

I know the card being used is a correct card worked - so it is either something at the admin Mac or in the remote Mac that need to be re-initiated - My question how to I restore the full functionality of the secure remote access working to accept the smartcard as it did after the initial installation (in other word do I need to start fresh - or are there shortcuts commands that can wakeup what ever is not working)

Related question to connection with remote mac - if I add a new smartcard related to the same User account in the remote mac - what is needed for assuring both cards will work with the secure remote access - alternatively if I need to replace the linked smartcard with another one do I need to do something to the secure remote access?

Can you send a message to I can assist via our support portal.