Deployment stuck at 100%

Hello everybody!

After a week of trying and failing to make it work I decided to ask for help.

So I am trying to use MDS with our older Macs that we’re not bought with DEP.
I created a workflow with the necessary programs - but every time I run the tool it gets stuck at 100% and it alternates between 100% and 24 of 24.

I first thought that probably it’s a package that messes up the process.
I unticked all the packages and scripts and ran MDS only with the macOS (Catalina 10.15.6 ) installation. Erase and install.
…it gets stuck again at 100% / 3 of 3.
Tried both with a network image and USB. No dice… same error.

install.log isn’t much of a help - or at least “I” don’t see anything strange there.

Help!!! :slight_smile:

Thank you for your time and consideration.

Kind Regards

Boot back to recovery, open terminal, and run:

cat /Volumes/Macintosh \HD/var/log/install.log

you may have to change Macintosh HD to a different volume name. This is the log that will show the error.


Hi Tim!
Thank you for getting back to me.

I went thru the install.log but I don’t seem to find anything out of the ordinary.

If you have the chance, maybe you can take a look. More than likely you know better what to look for.

Thank you so much!

Hi Tim!

Thank you so much for getting back to me.
Unfortunately I did not find anything out of the ordinary going thru intsall.log

If you get the chance, maybe you could take a look. More than likely you know way better than me what to look for.

Thank you so much for your time.

Kind Regards