Error excecuting wimcapture/wimapply

Hello everyone!

I tried to move a working bootcamp to external usb3 ssd drive.
The drive was formatted as fat32 and the partition scheme was set GUID.
Here is the image of the error:

What should I do do get it work?

1 Like

I have gotten the exact same error… cloning from and NTFS bootcamp HDD to a new NTFS bootcamp SSD. need a fix… STAT!

Same here. Cloning from NTFS bootcamp on Fusion drive to Thunderbolt 3 HDD.

Hey, I got the same exact error. win7 bootcamp to a USB hdd. I really need a fix asap; I’m getting my harddrive replaced on my mac in 3 days and need a clone beforehand.

pls pls pls let me know if you find a solution.

Also getting same error.
Moved old HHD Toshiba 750GB to Samsung HHD Pro 1TB.
On a old Mac BookPro that you can take apart…

Mac installed and recovery partition install with no issues.

Used Mac boot camp assistant to partition for Windows.
Split drive in half.

Ran Winclone Standard twice now same error…

Solutions please

same here :frowning:

This error can occur if there is a file with bad metadata. You can check the log and it should tell you which files are corrupted. As a work around, you can try this:

  1. Switch to Block based mode in the preferences and try again. If you are migrating between an old Mac and a new Mac, make sure the physical block size is the same on both the original drive and the drive you are restoring to.

  2. If you are doing disk to disk cloning, try saving to an image first and then try restoring.

  3. As mentioned above, you can also look in the log and find the file that is causing the error, and remove it.


1 Like

Just want to let you know, that I fixed the Problem by saving an Image of my old Bootcamp and restoring that Image (with High Sierra btw!). Greetz.

Thanks for reporting your results.