Error executing ntfsclone

I need help. Win 10 creator update went bad (black screen, can’t do anything) on my MacPro 2013. I did a backup with Winclone 5 last May and I am trying to restore it with Winclone 6.1.7. On the Mac side, I am on High Sierra. When I am trying to restore, I get a Restore Error (Error executing ntfsclone) when Winclone is starting up the restore. The size of the image is 399GB.

Can you look in Console app when you get the error and see if it gives any additional information?


I have the same error message, “Error executing ntfsclone”, on two of my previous Winclone images. One was before the latest Win 10 version 1709 and one after. I can’t see anything in the Console app relating to Winclone or anything related to the error message. I created a third image and it restored perfectly with no error messages. Unfortunately, I have lost confidence in Winclone images after this experience. I am running High Sierra and the image made after the latest Win 10 update was made using High Sierra. Both failed but not the third one made after the previous two failures. I have no idea what caused the error message and whether there is anything I can do to make them work. I don’t know why the latest image worked when the other two didn’t.

These are the relevant entires from the Console:

default 18:00:40.728757 -0800 Winclone 6 Payload: {
“action_name” = “PSDK.Custom.RestoreImage”;
actor = “b8:e8:56:39:bf:80”;
properties = {
“Application.Build” = 17565;
“Application.Platform” = mac;
“Application.SDKVersion” = “3.0.13”;
“Application.Version” = “6.1.8”;
“Device.Identifier” = “MacBookPro11,3”;
“Device.SubVarient” = MacBookPro;
“Device.Type” = desktop;
“Device.Varient” = mac;
“HW.CPU_TYPE” = “Intel® Core™ i7-4850HQ CPU @ 2.30GHz”;
“HW.GPU_MODEL” = "<496e7465 6c204972 69732050 726f00>; <4e564944 49412047 65466f72 63652047 54203735 304d>; ";
“HW.RAM_SIZE” = 16384;
“OS.Type” = mac;
“OS.VersionMajor” = “10.13”;
“OS.VersionMinor” = “10.13.1”;
“User.Language” = en;
timestamp = “2017-11-12T02:00:24Z”;
“write_key” = 818861ddc6284f305400f3e555cc1693;
default 18:00:40.729434 -0800 Winclone 6 Task <7973655D-BAB0-4B46-ACF6-339EF22FB0A4>.<0> now using Connection 4
default 18:00:40.729687 -0800 Winclone 6 Task <7973655D-BAB0-4B46-ACF6-339EF22FB0A4>.<0> sent request, body D
default 18:00:40.889344 -0800 Winclone 6 Task <7973655D-BAB0-4B46-ACF6-339EF22FB0A4>.<0> received response, status 200 content U
default 18:00:40.889542 -0800 Winclone 6 Task <7973655D-BAB0-4B46-ACF6-339EF22FB0A4>.<0> response ended
default 18:00:40.889820 -0800 Winclone 6 Received: {“status”:“accepted”}

SIP shouldn’t be a problem since I didn’t have to disable it with the same OS with the last image and it owrks.

The ntfsclone error is related to issues with the filesystem. Try running CHKDSK with block checking to resolve: