"Error executing ntfsclone"

Tried to follow a thread but got no response so here it is in a new thread. Waiting for a response in the next 2-3 “business days”. I have the same error message, “Error executing ntfsclone”, on two of my previous Winclone images. One was before the latest Win 10 version 1709 and one after. I can’t see anything in the Console app relating to Winclone or anything related to the error message. I created a third image and it restored perfectly with no error messages. Unfortunately, I have lost confidence in Winclone images after this experience. I am running High Sierra and the last two images were made after the latest Win 10 update using High Sierra. Both failed but not the third one made after the previous two failures. I have no idea what caused the error message and whether there is anything I can do to make them work. I don’t know why the latest image worked when the other two didn’t.

Please try disabling SIP and see if that changes the behavior. Also, right after you get the error message, submit the logs under the Help menu and I’ll review them.


Since my last image creation was successful, SIP seems irrelevant as one of the failures occurred on High Sierra and I never had to use SIP for any other restores that I have done before Apple’s new file system. My understanding is that it would have to be done for all images if that were the case as it relies on the properties of the OS and not the Winclone image. Perhaps I misunderstand the OS “permissions” function as it relates to all images. I’m not sure how to enable logging unless it is automatic as there was nothing in the log view. Perhaps it’s because the image restore never got started due to the error message. I looked in the FAQ section but don’t see a procedure for using the log function. Would relevant entries in the Mac’s Console app be of help?

Yes, the entries in the console would be helpful.


“Relevant” Console logs:

default 11:50:44.726591 -0800 Winclone 6 Payload: (
“action_name” = “PSDK.Custom.RestoreImage”;
actor = “b8:e8:56:39:bf:80”;
properties = {
“Application.Build” = 17565;
“Application.Platform” = mac;
“Application.SDKVersion” = “3.0.13”;
“Application.Version” = “6.1.8”;
“Device.Identifier” = “MacBookPro11,3”;
“Device.SubVarient” = MacBookPro;
“Device.Type” = desktop;
“Device.Varient” = mac;
“HW.CPU_TYPE” = “Intel® Core™ i7-4850HQ CPU @ 2.30GHz”;
“HW.GPU_MODEL” = "<496e7465 6c204972 69732050 726f00>; <4e564944 49412047 65466f72 63652047 54203735 304d>; ";
“HW.RAM_SIZE” = 16384;
“OS.Type” = mac;
“OS.VersionMajor” = “10.13”;
“OS.VersionMinor” = “10.13.1”;
“User.Language” = en;
timestamp = “2017-11-14T19:50:13Z”;
“write_key” = 818861ddc6284f305400f3e555cc1693;
default 11:50:44.727271 -0800 Winclone 6 Task <5BF72FD8-767D-4F27-9A7C-2CAC80467701>.<0> now using Connection 6
default 11:50:44.727502 -0800 Winclone 6 Task <5BF72FD8-767D-4F27-9A7C-2CAC80467701>.<0> sent request, body D
default 11:50:45.004693 -0800 Winclone 6 Task <5BF72FD8-767D-4F27-9A7C-2CAC80467701>.<0> received response, status 200 content U
default 11:50:45.004981 -0800 Winclone 6 Task <5BF72FD8-767D-4F27-9A7C-2CAC80467701>.<0> response ended
default 11:50:45.005407 -0800 Winclone 6 Received: {“status”:“accepted”}
default 11:50:45.927853 -0800 Winclone 6 TIC TCP Conn Cancel [4:0x60000017cb00]