Error Message When Restoring Image and Cloning

Hi there, I’ve not been using the software long but I’m sure I haven’t missed any steps. I am trying to clone my boot amp partition after upgrading to an SSD. The new boot amp partition is larger than the old. I have now created two images of my bootcamp partition, both of which give the following error message just before the restore completes:
“The Windows partition could not be mounted Read/Write to create the boot folder at the root of the Windows partition. Mount the Windows partition Read/Write, delete hiberfil.sys, and then try setting legacy bootable manually”.
I have instead tried disk to disk cloning which also gave the same error message at the same stage of the process. The original drive still boots to windows no problem and I don’t think I have done anything wrong this time. Any help is greatly appreciated!

Can you give a bit more information? For instance:

  1. Type of Mac for both the source and the destination if they are different. You can find the Mac type under the Apple Menu->About this Mac under.
  2. What version of Winclone you are using.
  3. What version of Windows you are using.
  4. Does the Windows volume mount on the Mac desktop?
  5. Does the Windows volume appear in Disk Utility (located in the Utilities folder)?
  6. Did you try the troubleshooting at

Hi there,

  1. It’s going to and from the same Mac, MacBook Pro (15-inch, Mid 2012).
  2. I’m using Winclone 8.0.2
  3. Version of Windows is Windows 10
    4/5. I’m not 100% sure what you mean by mounting on the Mac desktop but in Disk Utility, the blank partition that I’ve named BOOTCAMP mounts successfully.
  4. I haven’t tried those troubleshooting steps because Windows doesn’t boot at all. I don’t get further than the error message appearing.

Hope this helps, let me know if there’s anything else I can tell you

The 2012 MacBook Pro can boot both EFI and legacy and Windows sometimes only boots in that one mode. Try using the Tools menu to switch between EFI and legacy and see if that resolves the issue.


Thanks Tim, I’m now able to boot into Windows and it appears to be working however the 400gb I partitioned to use for Windows is almost completely full. When I connect the old hard drive the Bootcamp partition comes to 139gb total however the Bootcamp partition post image restore is sitting at 397gb. Do you have any ideas on what may have happened?