"Error Mounting EFI" when trying to make EFI Bootable

Winclone 6 fails on the step “make EFI bootable” with the above area when run on an iMac running High Sierra. Yes, my disk is GPT formatted.

Is there a fix?

We have seen this error before if security software is blocking access to mounting the EFI partition. Try mounting the EFI partition with this command in terminal:

diskutil mount disk0s1

See if it reports an error.


I got the same thing. Every restore to a larger SSD ends up with Error Mounting EFI. The volume mounts, if I boot to my original I can see all the files. Even shows up in the EFI option startup window. But if selected stops in bios with no bootable volume.

My system is a MacPro5,1 running 10.13.2 with Winclone6. The Windows version is 7. Been running bootcamp with this windows install since 2009. Time it got a new drive.

When I ran the diskutil command it came back that one volume could not be mounted. However it did mount in Disk Utility GUI. I am at a loss, however I do tech support on Macs for the last 20 years, we will figure it out.


if you mount it via Disk Utility, and then do this in Terminal:

diskutil list

does it show the EFI as disk0s1?


Yes it does.

GUID Partition Scheme
EFI for slice 1
Apple_HFS for 2
Apple_Boot for 3
BOOTCAMP for slice 4.

Started over… Decided to try just making and restoring a copy of the Bootcamp partition, Win8.1, on my MacPro6,1. Same thing happens, on Restore to an external SSD it fails on EFI. Files are all there, just not blessed.

Can you send me the log right after the failure happens from the Help menu in WInclone?


See what I can do. …

Note: 8th time’s the charm, it worked fine. Now I really have no clue how come it has been failing the EFI mount. I will try it again in the next couple days.

We had someone report that creating the Boot Camp partition in Boot Camp Assistant repaired the EFI partition. I have not tried myself but plan on testing.