Error updating image

I ran chkdsk, no errors, bootcamp working perfectly, nothing changed suddenly I am receiving this error message, not sure how to proceed, hopefully someone can help?

Try opening the log in Winclone and see if there are any errors related to the issue.


Exiting with error code 19: The WIM’s integrity table is invalid

tried deleting previous image and created a brand new one, now when trying incremental I get a new error in log:
2020-05-05T21:13:03+02:00:Executing “wimappend /dev/disk0s3 /Volumes/WIN/bootcamp image.winclone/Windows.wim --update-of=1 --delta-from=/Volumes/WIN/bootcamp image.winclone/Windows.wim --check”
2020-05-05T21:13:04+02:00:[ERROR] Error reading data from WIM file: Invalid argument
ERROR: Exiting with error code 50:
Could not read data from a file
starting to lose faith in the software, seems too complex for a basic user like me

There is most likely an issue with metadata on a file on the NTFS filesystem. If you would like a refund, go here:


that is much appreciated. Still it’s not exactly a matter of money, I wouldn’t mind to pay more and get a more user friendly software. I wouldn’t know where to start to fix “an issue with metadata on a file on the NTFS filesystem” :slight_smile: As I said I am probably not knowledgeable enough to use the software to its full capability. For now I have resorted to creating a new block based image which I will periodically recreate since it cannot be used for incremental imaging. Hopefully I will manage to restore if my bootcamp should ever fail. Do you think this could be an acceptable workaround? If you have a link to a knowledge base topic pls let me know and thanks for taking the time