Error while trying to clone Bootcamp


i am trying to clone my bootcamp from my internal HDD to an external SSD. The programm is stopping and i have no idea what i could do. Hope someone can help me

I mean i’m thinking that it stopped. I still got the message " Analyzing Source (this may take a while)", but i got no more reports in the console.

I am trying to clone Windows 7 from my iMac late 2013 with MacOS Sierra 10.12.5
I’m using Winclone 7.1.1

Here’s the error from the console

That is just a warning, and it most likely is still working. Check Activity Monitor to see if there is disk activity or CPU. Spinning platter disks can be slow with file based imaging.


Thank you Tim. I had the Problem that i stopped it a few Minutes later and then i retried it, but i got this error Message.

How can this be? I uninstalled NTFS-3G because i got this error before.

The Restore Error Windows is from Winclone

Thank you

Our software uses NTFS-3G internally, so that is why it is showing that error in the log. There seems to be an issue with using disk to disk with your drives. Can you try saving an image of the source and see if the image saves successfully?


Hi Tim,

first of all, i’ve upgradet my Mac High Sierra 10.13.6.
unfortunately i’m still not able to do a volume to volume clone.
Then i tried to save an image of bootcamp like you said, but this don’t work either.

Here’s the console Log

But it did something. The backup size was 14,76GB big till it stopped

it’s a little bit weird as i can save a whole image with the built in disk utility program, but not with winclone

Disk Utility uses block based imaging. Winclone (by default) uses block based imaging and files that have issues can cause errors. I recommend switching to block-based in the preferences and see if that makes a difference?


I tried this, but i’m getting an error again

Wincline say

Restore Error
There was an Error during the disk to disk clone.
There may be a problem with one of the volumes
or the disks.”

and this console log

Edit: I try to create an image with that setting now.

Was the image creation successful? It seems there are file and disk related errors stopping the image.