Error with Disk to Disk Clone

Hi! I’m trying to migrate my iMac from a Fusion Drive to an SSD.
I have connected my new SSD through an external USB housing and already cloned the Mac volume.
Now I have purchased WinClone hoping I could skip the whole process of a full Bootcamp re-install. But so far I had no luck. Whenever I am trying to clone the Bootcamp volume to the new partition it gives me the following error message.

I have run a full checkdisk on my existing Bootcamp partition, but it didn’t help.
When I click the “Log” icon in Winclone it doesn’t find the log file.

Try creating a winclone image and restore that image to the other drive.


i have a similar problem, I bought a ssd to upgrade my mac, already clone de the macOS partition but left the windows 10 bootcamp, bought winclone and it says if i clone disk to disk the same error " There was an error during the disk to disk clone. There may be a problem with one of the volumes or the disks." already tried to creating a image and restore that image in the new partition of the ssd and appears the same error.
can someone help me please?

What was the error when restoring the image versus volume to volume imaging? Was it Winclone 8?


I bought Winclone 8 Standard today and couldn’t get Volume to Volume copy to work, or Restore image to work - and found nothing helpful in the forums.

In the end I worked out that I had to go into System Preferences… Security and Privacy and give Winclone 8 Full Disk Access.

Logical - but seems strange that this access isn’t requested when the application is first launched.

That is strange. I wonder if it is related to an update of macOS. What version of macOS?