Errors in both Volume to Volume & Restore Image

Hi, I’m using Winclone 8 to clone a Bootcamp partition (Windows 10) that I’m running on macOS Catalina. I am trying to clone the partition from the mac to an external SSD. When I try Volume to Volume cloning, I get the error: “There was an error during the disk to disk clone. There may be a problem with one of the volumes or the disks.”

It seems that the general solution on other threads has been to try to create and restore an image, so I tried that. I was able to “Create Image from Volume” without any problem, but when I try to restore that image on the Windows partition of the SSD, I get the following error: “The volume could not be formatted as NTFS. Check the drive and try again.” This is where I’m getting stuck.

I’ve tried formatting the SSD as MS-DOS (FAT), ExFAT, and Windows NT File System (NTFS) - the last one via Windows 10 - but I keep getting the same error. Is the problem perhaps the image? Any suggestions?

Please be aware that due to limited space on my Mac hard drive, I saved the Image to an external drive (not the one that I want to clone bootcamp to). Here’s the text from the winclone log, which includes both the Volume to Volume Cloning and the Restore Image processes.

Something is blocking access to disk2s3. This can be security software (MS SCEP or the like) or antivirus software.

tim

Thank you, Tim, for the reply. I wonder if I could ask for more details. Should I assume is disk 2s3 is (1) the bootcamp partition on my computer or (2) the destination partition on the ssd? I would assume the former, but I was able to make an image of no problem.

If it is the bootcamp partition, is the recommendation then to temporarily disable any security or antivirus software before cloning, both in macOS and in Windows 10?

I appreciate any additional details you might be able to provide.

disk2s3 is the output/destination. I would recommend disabling or putting in an exception for Winclone to allow it to have access to the drive.

tim

Thank you for the guidance. After disabling the MacOs system integrity protection, I was able to complete the Volume to Volume cloning with no hiccups.

My only issue now is that when I try to boot from the cloned version of Windows, which is at present on an SSD connected through a usb cable, I receive an “Inaccessible Boot Device error” (the cloned MacOs, on a separate partition of the same SSD, worked perfectly). Do you have any suggestions of why this might be the case and how to fix? I don’t want to open up the computer and install the SSD until I know that it is working properly.

I appreciate your support.