High Sierra Support?

Will you support macOS 10.13 soon? I need to backup my VM.

We should have a beta this week that has preliminary support for 10.13.


i have just bought winclone, but i have high sierra. could you pls sent a link with beta

Just wondering how soon we can expect initial beta support for High Sierra. I had to erase my entire drive and would like to restore my Windows 10 Partition from the WinClone Backup I have. I have an open radar with Apple I’d like to update with how well everything goes, too.

If you have enough space or another drive can’t you just make a temp OSX Sierra partition to recover your data and then delete the partition once done?

We just released Winclone 6 Beta for High Sierra. Download Winclone 6 Beta and use your current license key.

Awesome thanks! Just got my external Samsung T3 (500GB) SSD.

Great! We just released a new beta for HS as well:



We just released Winclone 6.1 with support for High Sierra (Beta 7)! Check it out:


I also did some testing on it beta 8 and it looks like it is working fine as well.


We release another minor update to Winclone. New in Winclone 6.1.1:
Added dialog box for Creators Update
Fixed Completed Sound
Better Checking for SIP-Enable

Winclone 6.1.2 is out with bug fixes.

Winclone 6.1.3 is out! Tim changed launchd setting to reduce restore time on 10.13. He also fixed crashing due to label issue in package restore in Winclone Pro.

Winclone 6.1.4 is out. We fixed an issue with block based restoring hanging at start for 6.1.3 users and fixed progress bar issues.

I have WinClone 6.1.4 and keep getting the following error: Cloning error: Error reading partition

The following things have been tried:

  • Boot to Windows and run a chkdsk
  • Checked and made sure, that the partition is NTFS. (It is)

Whats happening:

  • When i start the cloning and select a place where the image can be saved, the error pops up immediately.
  • Following places I have tried to save the image, is on the computer itself and a network attached NFS drive.
  • The BOOTCAMP partition gets unmounted after the error pop up and WinClone can’t attach it afterwards. It has to be done in disc utility.

Specs on the computer this is done on:
High Sierra 10.13 GM
MacBook Pro retina Early 2015
108GB free space and the partition getting cloned is about 50GB.

Hope you can help.

I have the same problem using Sierra 10.12.6, thought High Sierra could be better … but not.

Winclone is trying to read the Master Boot Record, and is failing. A couple of reasons:

  1. Update to Winclone 6.1.4. Winclone doesn’t fail if 10.13 blocks access to the MBR.
  2. Verify that you have a GPT disk. Open Disk Utility, select the drive (not the partition), and look under “Partition Map”. It should be GUID Partition Map.
  3. Disable SIP:


Same issue here, can’t save image…

If you are on 6.1.5, please go to the Help menu and do a “submit logs”. Please make sure to check the “send logs” checkbox.