INACCESSIBLE_BOOT_DEVICE after cloning internal partition to external drive

Hello,

I’m experiencing an INACCESSIBLE_BOOT_DEVICE error when booting from the external drive after cloning Windows 10 from the internal Bootcamp partition.

This is what I’ve done:

  1. I’ve cloned an internal Bootcamp partition on an SSD in MacBook Pro to an external HDD using “Volume to Volume Cloning” and WIM instead of block-based imaging.
  2. Used “Make EFI Bootable”
  3. Followed Resolving INACCESSIBLE_BOOT_DEVICE Error after restoring Winclone image including Create a Windows 10 Bootable USB Flash Drive on a Mac (which are both hard to read by the way and could use an update).

Dism returns the following:

The external drive mounts in macOS and in Windows 10 of the internal Bootcamp partition without any issues. But booting from the external drive stops with a blue screen “INACCESSIBLE_BOOT_DEVICE” error.

Please help me fix this.

macOS Mojave running Winclone 8.1
Windows 10 on the internal Bootcamp partition
Cloning from APPLE SSD SM0512G SDD to Hitachi HTS545016B9SA02 HDD.
MacBook Pro (Retina, 15-inch, Mid 2015)

Also, please indicate on your website how hard it is to clone to an external drive. This is by far plug-and-play.

I’m still having hopes in your software. If this can not be solved, I would like to request a refund though. This feature is the reason I bought your software.

Thanks.

Sorry you are having issues. on the good news side, the data was migrated and windows is booting. However, due to a driver issue, the mass storage device cannot be found. The instructions you were following were to inject the AppleSSD driver into Windows to support the T2 macs. Your situation is a bit different. It appears that the mass storage driver was for the SSD you had before and it no longer exists because you replaced it. The issue you are seeing is most likely that the mass storage driver is loading expecting a HDD and getting a different drive with potentially a different protocol. Since Windows most likely would support the HDD without a boot camp driver, I would recommend removing the mass storage drive in Device Manager. You can boot up Windows from a VM like VMWare fusion and remove the driver in Device Manager. Another option is to run SysPref prior to creating the Winclone image, but that changes the source so make extra sure you have good backups since a SysPrep failure could make the source unbootable. You can also run SysPrep from VMWare fusion.

If this is too much, just request a refund. In most circumstances, Windows boots fine after a Winclone restore and you can install the drivers in Windows. You are hitting a case where that is not possible due to a driver conflict, which can be frustrating.

tim

Thanks for getting back to me.

As I don’t have VMWare fusion I’ve tried to boot the USB drive using VirtualBox and follow this guide: https://www.linkedin.com/pulse/virtualbox-booting-from-usb-mac-cem-arslan/

When I’m trying to start the virtual machine I get these errors:

VD: error VERR_TIMEOUT opening image file '/Users/js/Documents/usbdrive.vmdk' (VERR_TIMEOUT).

Failed to open image '/Users/js/Documents/usbdrive.vmdk' in read-write mode (VERR_TIMEOUT).

AHCI: Failed to attach drive to Port0 (VERR_TIMEOUT).

|Result Code:|NS_ERROR_FAILURE (0x80004005)|
| --- | --- |
|Component:|ConsoleWrap|
|Interface:|IConsole {872da645-4a9b-1727-bee2-5585105b9eed}|

Thanks.

Could you please help me? Otherwise I would like a refund.

Thanks.

Not sure how much more I can do. you can get a refund here:

https://twocanoes.com/order-assistance-and-feedback/

tim