I followed the article and the it still does not work. I was trying to go from 2011 MacBook Pro (with 2015 boot camp) to 2018 MacBook Pro.

No luck. The inaccessible article asking us to install the drivers still does not work. You just get a black screen.

The 2018 MacBook Pro has secure boot enabled for macOS, but the secure boot is not enabled for Windows until you install Windows via Boot Camp assistant the first time, or you run this command in Terminal:

sudo nvram 94b73556-2197-4702-82a8-3e1337dafbfb:AppleSecureBootWindowsPolicy=%01

Alternatively, you can boot to the recovery partition and disable Secure Boot:

Version 7.2 resolves this issue and should be out in beta tomorrow.


Here are the steps to get this working in addition to the above mentioned article:

-you should make a boot camp partition (using boot camp assistant) first rather than an individual partition.

-unfortunately, depending on how your drive is written, I notice that boot camp assistant doesn’t allow you to partition in certain amounts (example: I could not set my partition to 150Gb … only 151 or 149). Previously I was using 149Gb, which caused it not to work even after following the instructions in your article.

-therefore, ensure the partition is at least larger than the previous (source) boot camp partition. In my case my old boot camp was exactly 150gb so I had to make the new boot camp partition 151gb).

-now follow the steps in the article

With winclone version 7.2 or later is it now possible to grab a winclone image from one T2 machine and deploy it to several other T2 machines without disabling Secure Boot or running bootcamp assistant on them? I didn’t see it listed in the release notes.

Hard to believe I missed that, but yes, it is now possible! We just got in a new Mac mini and the new MacBook Air and restored images on them without booting into recovery or installing Windows. Here is a video of it:

(I am doing WinPE but the same idea).


What a relief. Just got a couple Mac minis in this morning and I can confirm it worked as expected. Thank you.


This issue is popping back up. Please see: Bootcamp Inaccessible Boot Device

Can you give more details?

I would add this to that article:

You need to do two registry edits using RegEdit, before you clone (or via Parallels if you have the external drive)


  1. Under HardwareConfig Click on entry with a bunch of numbers (Its a UUID) and change BootDriverFlags to 14 in hexadecimal.
  2. Under MountedDevices delete all entries, then delete MountedDevices complete.

I did both and this worked great for me.

1 Like