Inaccessible Boot device, but safe mode works

Hi there

I made a boot camp partition on my MacBook Pro 13’ 2016, used windows for a few days, everything works fine, except I don’t have enough storage. So I used winclone to transfer the boot camp partition to an external drive (Sandisk Extreme ssd, usb-c). Everything cloned according to plan.

But when I restart my computer and try to boot on the external drive, it only appears as “EFI Boot” and not Windows. And when I choose it, I get the “inaccessible boot device message”. I tried the drivers install method, witch sucessfully installed, but still the same ibd message. If I boot in safe mode tho, it starts.

What can I do to fix it ? Is there something i can do in safe mode to get the right permissions on the external drive?



That is interesting. It doesn’t sound like a missing driver, but rather a drive that is causing issues. Try disabling drivers in Devices in safe mode until it boots in normal mode.

Thanks for the advice, I tried disabling the drivers one by one, also tried with all the non-windows drivers disabled, but it still wouldn’t start in normal mode. After a few times starting in safe mode, a new critical error occured at the login page that was restricting what i was able to do in safe mode.

Now i found a solution: i did a new clean Install using Wintousb, and that worked without any problem, so i’ll transfer all my files and programms from my bootcamp partition to that new install.

thanks for your help


1 Like