So I managed to save my internal bootcamp as an image file and from there I cloned it into my Samsung T5 250 gig External SSD. I then deleted my internal bootcamp to avoid any complications. I then tried to boot up my external window. It managed to get to the loading screen but followed shorter with the error “inaccessible_boot_device”.

Very similar to the video that I pasted below.

I also tried restoring the previously saved image file back into my internal drive and the bootcamp works perfectly. Therefore, I don’t think there was anything wrong with the image file or my window.

I am using the MacBook pro 2017 13 inch and trying to boot into my Samsung T5.

Can anyone shed some light on this please. Thank you.

I watched the video and it recommended a registry change prior to cloning and restoring. Did you try that?


I changed the registry before the cloning and restoring but it still didn’t work. However, it is all good now I managed to install my windows using another method. I use winclone to make backups and clone to other external. Cheers mate. Thanks for the help! Much appreciated.