Incremental backups do not appear to function

I’ve just recently upgraded to Winclone 7. I created a bootcamp image successfully. When I run an incremental backup, Wineclone indicates that the incremental backup completed successfully within 1 or 2 seconds. Given that fact that I installed several gigabytes of data on the bootcamp partition between the original and incremental backup, there is no way it completed that quickly. In addition to that, the image shows no file size or date change. Help would be appreciated. Using a 2013 27 inch iMac with High Sierra.

1 Like

Hello Bryan,
I can confirm this issue.
I’ve created first a WIM image (several GBs), then after I’ve installed a lot of things on my Bootcamp partition, I’ve tried to update the Winclone image with “Incremental” option: the operation lasts 1 second and there’s no size/date/time differences between original file and “incremental” one (well, there’s only one file).

Any help from SUPPORT?


If you go to restore, and select the image, does it show the incrementals in the popup menu?


I does not. It only shows the original core backup. I will also add that I am accessing the image from an external drive.


No, I can’t see the popup.

I’m accessing the image on external drive, too.

Incremental only works on images that were created with Winclone 7 and only WIM based images. Winclone 7 adds in an identifier to the image that identifies the source Boot Camp partition.


Hello Tim,
of course I’ve created a WIM image, as stated before in my previous post.
Here is a video of issue.

After trying several times, I got an incremental backup.

Now, after days, I need another one and I got the issue.

Incremental Backup issue video

Thanks. I’ll see if we can replicate the issue in house and resolve the issue.


1 Like

I am new to Winclone and I have this same issue. Was it ever resolved?

The problem for me was resolved after one of the incremental updates.

I have tried to to incremental update 12 times. It simply does not work. There are no incremental updates and I only have the original image file. Frustrating!

I have this same issue. Were you able to resolve it?