Invalid image when restoring to resized Bootcamp

I bought Winclone for the specific purpose of resizing my Bootcamp partition but when I go to restore the image I get this error: Invalid Image! The image you are attempting to restore does not contain the correct information.

The image is stored on an external drive as I had limited space for it on my HDD.

I created the new Bootcamp with Disk Utility as advised, and it’s formatted MSDOS FAT.

I did first try to resize the old partition with GParted but this wouldn’t let me boot Windows, hence wanting to use the Winclone image.

Please advise the steps I need to take to re-install Windows and recover my data.



Just to say I’ve solved this by moving the image from the external drive to my desktop, from where it’s restored fine. I don’t know why it wouldn’t restore from the external drive but luckily I had enough space to move it.


Thanks for reporting back and glad that it worked.


I got same issue. Making clone took 1-2 hours (180GB) I am on Winclone 7.
What to do?

Can you give a bit more information? For instance:

  1. Type of Mac for both the source and the destination if they are different. You can find the Mac type under the Apple Menu->About this Mac under.
  2. What version of Winclone you are using.
  3. What version of Windows you are using.
  4. Are you migrating to an external drive? If so, what is the type of drive and how are you connecting it? (USB, Firewire, etc).
  5. Does the Windows volume mount on the Mac desktop?
  6. Does the Windows volume appear in Disk Utility (located in the Utilities folder)?
  7. Did you try the troubleshooting at