Invalid image when trying to restore


#1

I get an error that I am using an invalid image when trying to restore Windows 7 32 bit to a new BootCamp partition on a new computer. The first time I got this, I did not have my external drive where I created the backup plugged in. Somehow Winclone knew there was an image. Then I inserted my backup drive and got the same error including with two images that I had prevously restored on a prior system. Images were created with Winclone 3.7 and I am now using Winclone 4. It seems that Winclone is not seeing my external drive as the source and I cannot figure out how to get it to look at that drive. New partition is 2 GB larger than old partition. Any suggestions?


#2

The invalid image means that the image does not contain a boot.img.gz file. Try control clicking on the image in the Finder and select Show Package contents. Then see if that file is in the image.

tim


#3

If it’s a brand new Mac with Mojave on it, I don’t believe you can install Windows 7 on it in Boot Camp. I may be wrong, but I don’t think so. Out of curiosity (I don’t need to use Win 7 32 Bit), let me know. You probably can do it with High Sierra. A better bet may be Parallels or VmWare Fusion…


#4

I looked a the file as directed and it contains the following:
boot.img.gz
boot.mbr
partionid
size

It appears when I open Winclone it is not looking at the usb drive where the files are, and I cannot find a way to change the source. How can I select the source. The screen that comes up when I open Winclone 4.4 with or without the USB connected, I get the same source (my macbook) and the same 3 image selections even though those images are not on the base source system. Would reinstalling Winclone 4.4 work or can I go back to 3.7?


#5

I am running on a used Macbook Pro 13 mid 2012. It is a new system to me. I restored my Carbon Copy backup running Yosemite 10.10.5 from my old system. I had been running Winclone 3.7, but upgraded it to 4.4. I am using Win7 32 bit because that is the system I backed up with Winclone. I do not want to upgrade Windows as I do not like Win 10 after using it at work and would like to wait until after I do my taxes (Turbo Tax) before trying to upgrade to 64 bit Windows 7. At that point I would be able to upgrade OS X to a higher level. I have checked the file on my usb drive and it contains a .gz file. I do not believe Winclone is looking at my usb drive as I get the same image choice whether I have the usb drive connected or not.

Mel Otero

motero@wi.rr.com


#6

Sorry. When you said a “new” computer, I took that to mean a NEW computer!
Although I use Winclcone (and it has saved me from real problems), for your minimal usage, just use a virtual machine. It will be a lot easier.


#7

I don’t know whether you have had a chance to my update to my posting Invalid Image when trying to restore. I have verified that the files are on my external hard drive. It appears that Winclone is not looking at the external drive as I see them as an option even if I do not have the eternal drive mounted. There does not seem to be an option with Winclone 4.4 to point to the external hard drive.
How do I delete Winclone 4.4?

Can you authorize me to download Winclone 3.7? My files were created with this level.

How can I get Winclone to point to the files on my eternal drive? There does not seem to be an option. It seems my problems with restoring an image would be solved if I could point Winclone to them.

Mel Otero

motero@wi.rr.com


#8

You can download Winclone 3.7 from here:

tim


#9

I went to Winclone 3.7 and had the same problem. I deleted the images in Winclone and still could not see a way to get to the images stored on my USB drive. Then I saw the Finder option and tried it. There were my images. I was not expecting to used finder to select a drive. Everything restored. At that point I should have tried to boot using Bootcamp, but I followed a recommendation to boot under Parallels. Sysprep continually failed and I tried the various options to Rearm. Parallels is very slow, so I just tried booting using Bootcamp and it worked, but with generic drivers. I tried multiple downloads of drivers, but all failed with invalid drivers even if they were labeled 32 bit (using 32 bit Win 7). Finally found a set of Bootcamp drivers dated March or May 2012 and got the repair option. All is working well. I have tried newer Bootcamp 4 drivers, but still get the invalid driver message. At least I can get the taxes done before trying an upgrade. to 64 bit windows. thank you for your help.