Is Winclone even working? Cannot clone and boot!

I feel like I’ve just lost 40$… I cannot do ANYTHING with Winclone! Everything I try fails… All I wanted to do is clone my internal bootcamp to an external T7 Samsung SSD running on USB3.0 but I’ve spent 7 1/2 hours and have nothing to show up for…

Every time I clone (either via volume to volume or from image) at the end it says I should inject SSD Drivers but when I try to do it it gives me a “mount read/write” error! I can’t use the tool Mount neither for my new clone but not even on my original Bootcamp partition! Why?? I don’t understand as my bootcamp works very well…

If I try to reboot while holding option it shows the SSD as a volume named “EFI Boot” instead of the real name. And it gives a blue screen saying Bootable Device Not Found. But I don’t have a T2 computer I have Late 2012 iMac so I don’t see why that Apple SSD Driver should be that essential?

Anyone has any idea?? Any idea to make the Mount read/write work? Any idea to make the Bootable Device Not Found error stop?

Also, I find some people saying I should delete my internal BootCamp partition BEFORE trying to boot from the clone? This is scary AF! As this point I have NO PROOF that my cloned image file I made as a backup would even work if I tried to restore it to my internal partition if everything fails!!! Is it really necessary to delete the internal partition before booting off the clone? Is there any way I could test my image first??

Please help! At this point I’m thinking of getting a refund as this 40$ isn’t worth a cent right now… :frowning:

Please set the image type to “WIM (file based)” in preferences and try saving the image again and then restoring it. I suspect the “can’t mount” error is due to the block-based images in some circumstances.

tim

I have exact same feeling of losing $60. Same error same problem. This seems to be a very cop on problem. Why can’t Winclone resolve this. I may have yo ask for a refund.

Sorry you are having issue. We try our best to make sure it works for folks but that is not always the case. You can request a refund here: