Last version of MDS supported under macOS 10.12.6 Sierra?

I just purchased this and then promptly updated, and found that it’s not supported for my operating system, 10.12.6 Sierra. Luckily I had an external hard drive for time machine backups, so I was able to go back to an older version, 1.6.

Is this the last version that’ll run on Sierra?

Check out this page:

tim

yeah, but I don’t need winclone, I need MDS.