M1 Mac can't create a bootable pre-BigSur macOS installer

When I go to create a MacOS installer of like Catalina nothing happens on version 3.6. So I downloaded version 4.0 (40059) and it gives me an error saying, “There was an error creating the bootable disk on /Volumes/MyVolume. Please verify that the disk is not write protected and that the macOS installer is not in a protected location.”

When I run this command in the terminal:

“sudo “/Applications/Install macOS Catalina.app/Contents/Resources/createinstallmedia” --volume “/Volumes/MyVolume” --nointeraction”

I get this error:
“zsh: killed sudo --volume “/Volumes/MyVolume” --nointeraction”

Maybe something changed on the M1 Macs where we can’t create pre-BigSur Installer anymore?

sudo “/Applications/Install macOS Catalina.app/Contents/Resources/createinstallmedia” --volume /Volumes/MyVolume --nointeraction
sudo /Applications/Install\ macOS\ Catalina.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --nointeraction
without quotes

nothing changed

Unfortunately both of those commands give the same error as before: “zsh: killed sudo --volume /Volumes/MyVolume --nointeraction”

I have found others here in this discussion at the link below having the same issue I am having. So I think its broke on M1 Macs :frowning:

I have not looked into it yet, but it does seem to be broken on M1’s. So much new.