MDS 1.3.1 No handlers could be found for logger "Imagr"

Right now i have a Macbook with the following problem when i`m starting in Recovery Mode:

-bash-3.2# sw_vers
ProductName: Mac OS X
ProductVersion: 10.13.6
BuildVersion: 17G65
-bash-3.2# /Volumes/MDS_Daten/run
Starting up. Please be patient…
DNS lookup to good, so inferring we have internet.
2019-03-19 10:50:21.633 Imagr[587:49304] NSColorList could not parse color list file /System/Library/Colors/System.clr
2019-03-19 10:50:21.688 Imagr[587:49304] Application did finish launching.
2019-03-19 10:50:21.761 Imagr[587:49304] background_window is set to u’auto’
2019-03-19 10:50:28.547 Imagr[587:49918] Report: file:///Volumes/MDS_Daten/Deploy/Config/config.plist
2019-03-19 10:50:39.199 Imagr[587:49304] Running Workflow Deployment
2019-03-19 10:50:39.489 Imagr[587:49304] TISFileInterrogator updateSystemInputSources false but old data invalid: currentCacheHeaderPtr nonNULL? 0, ->cacheFormatVersion 0, ->magicCookie 00000000, inputSourceTableCountSys 0
Keyboard Layouts: duplicate keyboard layout identifier -14934.
Keyboard Layouts: keyboard layout identifier -14934 has been replaced with -28673.
2019-03-19 10:50:47.953 Imagr[587:50362] Format is: auto_hfs_or_apfs
2019-03-19 10:50:47.953 Imagr[587:50362] Detected APFS - erasing target
2019-03-19 10:50:54.139 Imagr[587:50362] IORegistryEntryName of selected volume: Macintosh HD
2019-03-19 10:50:54.514 Imagr[587:50362] Target is child of an APFS container: 1
2019-03-19 10:50:54.515 Imagr[587:50362] Target is an EFI partition: 0
2019-03-19 10:50:54.520 Imagr[587:50362] Report: file:///Volumes/MDS_Daten/Deploy/Config/config.plist
2019-03-19 10:51:07.540 Imagr[587:50362] New target volume mountpoint is /Volumes/Macintosh HD
2019-03-19 10:51:07.559 Imagr[587:50362] Total Memory is 4294967296
2019-03-19 10:51:07.559 Imagr[587:50362] Available Memory for DMG is 3613392896
2019-03-19 10:51:07.560 Imagr[587:50362] Required Memory for DMG is False
2019-03-19 10:51:07.560 Imagr[587:50362] Padded Memory for DMG is 0.0
2019-03-19 10:51:07.560 Imagr[587:50362] Error when calculating source size. Using original method instead of gurl…
2019-03-19 10:51:07.561 Imagr[587:50362] Mounting disk image file:///Volumes/MDS_Daten/Deploy/macOS/190128-10.13.6-17G65.dmg
Error: "hdiutil: attach failed - No such file or directory
" while mounting 190128-10.13.6-17G65.dmg.
No handlers could be found for logger “Imagr”

What could that be ? I have also tried to install the Device new without MDS, but it dosent work.


Nobody knows this problem ?

I had the same issue and Tim provided the following response:

timothy perfitt

I forgot to update a plist on the internet that determines the version for Imagr. I just updated it. Can you try saving resources again? It should redownload version 1.5.3 of Imagr (bundle version 1019).

If that doesn’t work, can you try going to File->Clear Resource Cache and saving the resources again? This will force a new download.

I would also recommend using v1.4 instead of v1.3.1

Hello kuyker
I have tried with the Clear Resource Cache but it haven’t worked. v1.4 is still a nightly Version !
Anyway, I try next week in the office again.
Thanks for support

I had an issue with a specific MacBook, I had to reset the smd and pram.

1 Like