MDS 1.5 some Scripts working some not

#1

I have some scripts they are working with mds and some scripts NOT. The scripts they NOT working in mds, they working when I copy the script to the terminal !
I don’t have an error in the install log.

Any idea ?

#2

I don’t know, now I have tried with your Dock Script (copy paste), but I doesn’t work too ! In earlier Versions they have worked.

Wich Version should I use so that the Scripts are working ?

#3

Please try 1.6. We test all the scripts before release so they definitely work in our environment.

https://bitbucket.org/twocanoes/macdeploystick/downloads/

tim

#5

I will test it next week !

thanks

1 Like
#6
  • set_desktop_backgroung is working well.
  • set_default_dock is not working, I changed with my own default Dock and it don’t !

#7

It is possible the user template is changed after the user is created. Can you try a test and create a new user and see if the doc gets changed?

tim

#8

i have tested 2 ways. One time I made in mds a user and one time without user in mds . Both ways have not worked.

#9

Did you try it in the current 1.7 or 1.8 betas?

https://bitbucket.org/twocanoes/macdeploystick/downloads/

tim